V aplikaci se vyskytla chyba...

Může nastat ve chvíli, kdy se připojujete klientskou aplikací s novější verzí než je na serveru/cloudu.

Jakou máte verzi na serveru/cloudu zjistíte v menu Nápověda -> O aplikaci FlexiBee -> Detaily o aplikaci, nebo v levém spodním rohu ve starém novém webovém rozhraní.

Dohledat chybu můžete, pokud spustíte FlexiBee s ladícími výpisy a dojdete ke stejné chybě. V obsahu výpisů bude např.:

INFO Launcher:186 - Client version '2018.2.1' is different from server '2018.2.0.2' => Downloading jars from server.

Našli jste odpověď?