Popis chyby:

Problém: package flexibee-client-2020.2.6-1.noarch requires jre < 10, but none of the providers can be installed

- conflicting requests

- nothing provides jre7 >= 1.7 needed by flexibee-virtual-java-el5-1.7-1.noarch

Řešení:

  • zakázat flexibee repository: dnf config-manager --disable flexibee
  • případně instalace s přepínačem --best (dnf)
Našli jste odpověď?