Jakou verzi pgAdmin je možné použít pro správu databáze PostgreSQL?

PgAdmin 3 pracuje se všemi verzemi PostgreSQL, kdežto PgAdmin 4 využaduje verze 9.2 a vyšší.
Verze PostgreSQL závisí na systému https://www.flexibee.eu/podpora/dokumentace/instalacni-prirucka/systemove-pozadavky/


Verzi PostgreSQL také zjistíte v detailech o aplikaci přímo v aplikaci.

postgresql databáze

Pomohl Vám tento článek?