Instalátor Flexi v sobě obsahuje instalátor aktualizace Javy. Pokud tedy stáhnete z našich webových stránek aktualizaci Flexi a spustíte ji, standardně se aktualizuje Flexi, v případě potřeby i Java.

Pokud však spustíte aktualizaci Flexi na macOS Mojave, zobrazí se hlášení, že je potřeba aktualizovat Javu a po jeho potvrzení tlačítkem OK se zobrazí chybové hlášení:

Na macOS Mojave již totiž není možné, aby se Java aktualizovala na pozadí aktualizace Flexi (tedy není možné spustit instalátor, který obsahuje jiný instalátor). Na tomto OS je potřeba stáhnout instalátor, otevřít jej ve stažených souborech a nejprve spustit aktualizaci Javy a po jejím dokončení následně spustit aktualizaci Flexi.

Našli jste odpověď?